ReproConnect - Intermittent outage – Incident details

All systems operational

Intermittent outage

Resolved
Partial outage
Started about 8 hours agoLasted 14 minutes

Affected

Planroom websites

Partial outage from 2:52 PM to 2:59 PM, Operational from 2:59 PM to 3:06 PM

Control center

Partial outage from 2:52 PM to 2:59 PM, Operational from 2:59 PM to 3:06 PM

Document viewing

Partial outage from 2:52 PM to 2:59 PM, Operational from 2:59 PM to 3:06 PM

Email delivery

Partial outage from 2:52 PM to 2:59 PM, Operational from 2:59 PM to 3:06 PM

Electronic bidding

Partial outage from 2:52 PM to 2:59 PM, Operational from 2:59 PM to 3:06 PM

FileRocket file transfers

Partial outage from 2:52 PM to 2:59 PM, Operational from 2:59 PM to 3:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have restarted a number of services, and sites are now loading quickly again. We will be closely monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating reports of intermittent problems loading planroom pages, or very slow responses. We will update this page as soon as we have more information.