ReproConnect - Intermittent errors in the Control Center – Incident details

All systems operational

Intermittent errors in the Control Center

Resolved
Degraded performance
Started about 1 month agoLasted 33 minutes

Affected

Control center

Degraded performance from 6:57 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    The Control Center errors were caused by an AWS issue with their message queue service. At this point the AWS issues appear to be resolved and the Control Center is working normally. We will continue to monitor.

  • Investigating
    Investigating

    We are seeing reports of intermittent errors in the Control Center, specifically when saving information. We are looking into this and will update here when we have more information.