ReproConnect - Email delays with transfer notifications – Incident details

All systems operational

Email delays with transfer notifications

Resolved
Partial outage
Started 3 months agoLasted about 6 hours

Affected

Email delivery

Partial outage from 6:31 PM to 12:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our email provider is actively working to resolve the issue. Some emails are being delivered, others are queued and will be delivered as soon as this is resolved. We will continue to monitor from our end, and we encourage you to continue using FileRocket or the ReproConnect Control Center to watch for new transfers.

  • Investigating
    Investigating

    We are investigating delays with transfer notification emails. We encourage you to monitor your new transfers through the FileRocket console or ReproConnect Control Center until this is resolved.